Back to overview
Resolved

Switch network

Jul 28, 2026 at 11:44pm UTC  –  Jul 29, 2026 at 12:55am UTC
Affected services
Konata Station Radio
KS Relay

Resolved
Jul 29, 2026 at 12:55am UTC

Maintenance ended

Updated
Jul 29, 2026 at 12:55am UTC

Mantenimiento finalizado

Updated
Jul 29, 2026 at 12:42am UTC

Actualizando panel

Created
Jul 28, 2026 at 11:44pm UTC

We are changing our Network Interface for all machines