Back to overview
Resolved

Panel Server Update

Aug 26, 2026 at 7:12pm UTC  –  Aug 26, 2026 at 7:33pm UTC
Affected services
Konata Station Radio
KS Relay

Resolved
Aug 26, 2026 at 7:33pm UTC

Maintenance ended

Updated
Aug 26, 2026 at 7:33pm UTC

All updates finished without any interruptions.

Created
Aug 26, 2026 at 7:12pm UTC

Dashboard is unavailable at this moment in order to update the core services.
A list of 35 standard security updates will be applied at the same moment.